890 Apr 23 01:57:56 : Path strict_br3.lax9 instance id 3 received path-error from 1.1.1.1. Error code 4, Error value: 0:No sender information for this RESV message

got a clue from this article link

2) The biggest problem I experienced in RSVP was because of a strange issue. Egress router J35 had multiple IP addresses on its mpls facing interface. This caused RESV message to be sent
from an IP address that J35 isn’t expecting. I saw that once J35 received this RESV, it returned an RESV error message “no sender information for this resv message“.  I fixed it either removing extra IP addresses or setting primary/preferred options on the primary IP 172.40.1.2 which is the RSVP neighbor address.

on br3.lax9

interface ve 67
 ip router isis 
 ip address 1.1.1.2.1/24
 ip address 1.1.1.3.1/30
 no ip redirect
 ip mtu 9000
 ipv6 enable
 ipv6 router isis
 isis ipv6 metric 1
 isis metric 1

I removed the secondary IP address and the lsp came up

source: http://rtoodtoo.net/2013/08/08/mpls-rsvp-configuration-troubleshooting/

Brocade MLX

br3.lax10# sh isis shortcut detail
L2 lsp to_br4.lax9
 To 1.1.1.1, Not Used by SPF (No Matching System Id), Not Announced
 No Matching ISIS System Id for 1.1.1.1
 LSP Metric: 1(Not ignored), Relative Metric: 0, Announce Metric: -
 Last notification from MPLS received 2m15s ago

br4.lax9 (config)# router-id 1.1.1.1

br3.lax10# sh isis shortcut detail
L2 lsp to_br4.lax9
 To 1.1.1.1, Used by SPF (1), Not Announced (Announce not configured)
 ISIS System Id for 1.1.1.1 is BR4.LAX9.00-00
 LSP Metric: 1(Not ignored), Relative Metric: 0, Announce Metric: -
 Last notification from MPLS received 1m31s ago

[email protected](config-lag-LAX3)#deploy
Telnet Session 2 in secondary port (2/6) of this LAG: Deploy Failed

[email protected](config-lag-LAX3)# sh who
Console connections:
established, monitor enabled, privilege read-only
89 days 2 hours 37 minutes 2 seconds in idle
Telnet server status: Enabled
Telnet connections (inbound):
1 established, client ip address 1.1.1.1, user is zeki893, privilege super-user, in config mode using vrf default-vrf.
you are connecting to this session
28 seconds in idle
2 closed
3 closed
4 closed
5 closed
Telnet connections (outbound):
6 closed
7 closed
8 closed
9 closed
10 closed

zeki893-mbp: wtf
zeki893-mbp: nobody on session 2
zeki893-mbp: i logged into telnet session 2
zeki893-mbp: [email protected](config)#int e 2/6
zeki893-mbp: [email protected](config-if-e10000-2/6)#exit
zeki893-mbp: and it works

Defect ID: DEFECT000409757
Technical Severity: Critical
Summary: System might reset when clearing dot1x mac-sessions configured with AAA accounting.
Symptom: Switch might reset after clearing 802.1x authentications with AAA accounting enabled.
Woraround: Do not enable AAA accounting, or do not clear dot1x mac-session
Feature: FI ACL
Function: 802.1x authentication
Service Request ID: 742873
Reported In Release: FI 07.4.00
Probability: High

List of equipment:
Brocade Mobility RFS 6000
Brocade BR7131

Equivalent to Motrola RFS 6000 and Motorola AP7131

Quick Configuration Guide

Console port settings: 19200 bps N-8-1, no flow control
A lot of people mess up here because usually the console uses 9600 instead of 19200 baud

default username admin & password admin123

Setting up the RFS6000 you only need to hookup the WAN1 or uplink port. I didn’t use the management port.

Configure Management Vlan, IP Address, Name Server and Default Route on both controller and AP
enable
config t
self
int
switchport mode trunk
switchport trunk native vlan
int vlan x (where x = management vlan)
ip address x.x.x.x/x
ip name-server x.x.x.x
ip route 0.0.0.0/0 x.x.x.x
end
commit ***Must commit before changes take effect
wr mem ***Must save (wr mem) to save changes to flash

If you are not using VLANs then you can leave the interface in access mode and just configure ‘int vlan 1’

Go to web gui and configure the rest.

Setup the RF domain -> Timezone and country
Setup NTP server

Add AP to controller
on ap web gui go to adoption and add the controller IP there. save & commit.

Create wifi profile
add ssid and set bridging mode to tunnel
select the vlan that will be used for the wireless clients. The vlan and VE must be setup on the controller.

go to security select wpa or wpa2 then enter preshared key.

Add wifi profile to radio interface
create or use existing profile for AP device. go to interfaces -> radio. Add wifi here.

save & commit

users should be able to join the wifi network now. note you won’t be able to get an ip if you have no dhcp setup.

setup dhcp
configuration -> services -> dhcp server policy
create policy here.
add dhcp policy to controller. configuration -> services

The following commands had to be added:
lldp tagged-packets process
lldp med network-policy application voice tagged vlan 50 priority 0 dscp 0 ports ethe 1/1/1 to 1/1/48
lldp advertise vlan-name vlan 50 ports ethe 1/1/1 to 1/1/48
lldp run

http://blog.braini.ac/?p=38
this post above is missing some ACL rules

https://supportforums.cisco.com/thread/2159071
http://www.tek-tips.com/viewthread.cfm?qid=1524714
https://supportforums.cisco.com/thread/2094789
https://supportforums.cisco.com/thread/2050054

cisco doc
http://www.cisco.com/en/US/docs/security/asa/asa72/configuration/guide/cfgnat.html#wpxref77088
http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/mpf_service_policy.html#wp1163004

route 192.168.104.0/24 was stuck in ospf database even though it wasn’t assigned to any routers. had to filter the route from being accepted

[email protected](config)#ip access-list standard route-filter
[email protected](config-std-nacl-route-filter)#deny 192.168.104.0/24
[email protected](config-std-nacl-route-filter)#permit any
[email protected](config-std-nacl-route-filter)#exit
[email protected](config)#router ospf
[email protected](config-ospf-router)#distribute-list route-filter in

brocade decided to deprecate sntp somewhere along the upgrade path to 5.3b and so ntp configuration was changed. ntp was not synchronizing at all and when i run ‘show ntp status’ it displayed panic mode

Brocade# show ntp status
Clock is unsynchronized, no reference clock
NTP server mode is enabled, NTP client mode is enabled
NTP master mode is disabled, NTP master stratum is 8
NTP is in panic mode

to remove panic mode:

Brocade(config)# no clock summer-time
Brocade(config)# no clock timezone us pacific

set the utc time. Jan 31 20:07:06:A:NTP: NTP is in panic mode. Please set the clock manually within 1000 seconds of current time.

Brocade# clock set 17:40:00 04-11-12

wait for ntp to sync in the syslog. this part took a while.

Oct 17 12:44:01:I:NTP: Stratum is changed to 3.
Oct 17 12:44:01:I:NTP: System clock is synchronized to 10.30.50.10.

reconfigure timezone and dst

Brocade# config terminal
Brocade(config)# clock timezone us pacific
Brocade(config)# show clock
09:41:27.182 Pacific Wed Apr 11 2012
Brocade(config)# clock summer-time
Brocade(config)# show clock
10:41:35.632 Pacific Wed Apr 11 2012

i also had racl(receive access-list) enabled so i had to add the ntp server to the acl

ip receive access-list 155 sequence 5
access-list 155 permit ip host 10.30.50.10 host

and set the source-interface in ntp configuration. my full ntp configuration below:

ntp
disable serve
source-interface loopback 1
server pool.ntp.org minpoll 4


http://www.brocade.com/downloads/documents/html_product_manuals/NI_05300a_DIAG/wwhelp/wwhimpl/common/html/wwhelp.htm#href=Security_diagnostics.11.12.html&single=true

this route was stuck in ospf

[email protected]#show ip ospf route 67.198.139.192

Destination Mask Path_Cost Type2_Cost Path_Type
67.198.139.192 255.255.255.248 2 0 Intra
Adv_Router Link_State Dest_Type State Tag Flags
192.168.255.12 192.168.255.12 Network Valid 0 3000
Paths Out_Port Next_Hop Type Arp_Index State
1 v234 192.168.255.30 OSPF 65535 8a 00

but this router wasn’t even advertising the route!!!

[email protected]#sh ip ospf route 67.198.193.192

Destination Mask Path_Cost Type2_Cost Path_Type
0.0.0.0 0.0.0.0 2 10 Type2_Ext
Adv_Router Link_State Dest_Type State Tag Flags
192.168.255.11 0.0.0.0 Ase Valid 0 1800
Paths Out_Port Next_Hop Type State
1 v201 192.168.255.201 OSPF 20 84
2 v234 192.168.255.29 OSPF 00 00

so i added the route /29 to a ve and removed it to reset the routing table!